Hello Guest!

Banned from the forum

  • 4 Replies
  • 1485 Views
*

RheaNL

  • *****
  • 220
    • View Profile
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: October 4, 2012
  • Model: 2100
  • ModelYear: 2013
  • Slide: Yes
  • IntColor: Dusk
  • ExtColor: Dusk lower
  • Location: Colorado
Banned from the forum
« on: October 18, 2018, 04:53:35 pm »
        While traveling recently I was trying to read "the forum" on my iPhone (which I have always used when traveling domestically and international), but this time got the message that I was "banned for life."  I could not imagine what I had done to be banned or how to get reinstated. When I returned home, as always, I had complete access to the forum on my home computer. I have since tried on my iPhone and still get the same "banned" message. The only thread, which is locked, about being banned dates back to 2012 (https://forum.phoenixusarv.com/index.php?topic=980.msg7219#msg7219) and was posted by the administrator.
     Has this or anything similar happened to anyone else?
     Hello Administrator, do you have any idea what is going on and how to be able to use it on my iPhone again?

*

Doneworking

  • ******
  • 442
    • View Profile
  • OwnPC: Yes
  • NewUsed: Used
  • PurchDate: September 2013
  • Model: 2350 Ford
  • ModelYear: 2013
  • Slide: Yes
  • Location: Oklahoma City
Re: Banned from the forum
« Reply #1 on: October 19, 2018, 06:57:56 am »
Ever notice how when websites are "improved" or "updated" they always seem to be worse than what they replace?   Yes, improvements can be made but it just always seems to me that what has happened to you being locked out is just another sign of what often  happens when "improvements" are made to a site. 

I tried last night for over an hour to make a reservation on the "New and Improved" recreation.gov site.   It jammed and failed over and over and finally I just said to heck with it and I will try again today.  I thought the old recreation.gov site was just fine.  So what if it is a little clunky?   Once you get familiar with a site it seems they are turned upside down and they always add more features and gadgets and popups and graphics.   

I often experience differences in performance from my PC to the IPhone to the IPad.   I have one PC running Windows 10 and one running 7 Professional.    I tried Chrome and Explorer both on the recreation.gov to no avail. 

It may be, of course, that I am just missing something or becoming an old goat.   

Paul

*

2 Frazzled

  • *******
  • 1402
    • View Profile
    • Spirit of the Woods
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: May 2013
  • Model: 2552
  • ModelYear: 2013
  • Slide: Yes
  • IntColor: Sunlit & Cherry
  • ExtColor: Sunlit
  • Location: On the road full time (prev. Maryland)
Re: Banned from the forum
« Reply #2 on: October 19, 2018, 06:59:48 am »
I've never heard of it and don't have an iPhone but you obviously aren't banned so I'm leaning toward something on the phone causing it. Try this: exit your browser, clear the cache on the phone, turn phone off then restart it.

If you have a virus checker on your phone you can try that also if the above doesn't work.
John, Holly, and sometimes Chloe.
Travel Blog: Spiritofthewoods.net

*

lmichael

  • *****
  • 260
    • View Profile
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: May 15, 2012
  • Model: 2552
  • ModelYear: 2012
  • Slide: Yes
  • IntColor: Sterling
  • ExtColor: Sterling
  • Location: Arizona
Re: Banned from the forum
« Reply #3 on: October 20, 2018, 04:41:17 pm »
I got similar msg several years ago after returning from Germany.   Contacted Amy who was in charge of site then.  Whatever the problem was, it was corrected.  Maybe sometimes there's a problem when you log in while out of country

*

Ron Dittmer

  • *******
  • 5451
  • Ron and Irene
    • View Profile
    • My 2007 2350 Phoenix Cruiser
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: June 2007
  • Model: 2350 Ford
  • ModelYear: 2007
  • Slide: No
  • IntColor: Cherry Green&Gray
  • ExtColor: Full Body Gray
  • Location: N/E Illinois
Re: Banned from the forum
« Reply #4 on: October 20, 2018, 04:48:35 pm »
I got similar msg several years ago after returning from Germany.   Contacted Amy who was in charge of site then.  Whatever the problem was, it was corrected.  Maybe sometimes there's a problem when you log in while out of country
Come to think of it, I had the same experience after returning from a vacation in Europe.  I did use my phone in Europe.
Ron (& Irene) Dittmer